Update

We are continuing to monitor for any further issues.
Posted Mar 01, 2022 - 06:42 UTC

Monitoring

Posted Feb 28, 2022 - 06:25 UTC
This incident affects: MCJROTC AND MARINES, #LTCOL, #GYSGT, #1STLT, #CPL, and SC NATIONAL GUARD.