Update

We are continuing to work on a fix for this issue.
Posted Mar 01, 2022 - 07:04 UTC

Identified

Posted Mar 01, 2022 - 07:04 UTC
This incident affects: MCJROTC AND MARINES, #LTCOL, #GYSGT, #1STLT, #CPL, SC NATIONAL GUARD, JASPERCOUNTYSC.GOV, RIDGELANDSC.GOV, HARDEEVILLESC.GOV, and SC.GOV.